View Issue Details

IDProjectCategoryView StatusLast Update
0001015SymmetricDSBugpublic2014-02-02 20:53
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version3.3.0.pre.1Fixed in Version3.3.0 
Summary0001015: Data event count and insert event count get lost for big reload batches because status is requeried and overwrites the values
DescriptionData event count and insert event count get lost for big reload batches because status is requeried and overwrites the values
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 2c594ba8

2013-01-28 22:08:11

chenson

Details Diff
0001015: Data event count and insert event count get lost for big reload batches because status is requeried and overwrites the values
0001015
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/DataExtractorService.java Diff File

Issue History

Date Modified Username Field Change
2013-01-28 22:07 chenson New Issue
2013-01-28 22:07 chenson Status new => assigned
2013-01-28 22:07 chenson Assigned To => chenson
2013-01-28 22:07 chenson Status assigned => resolved
2013-01-28 22:07 chenson Fixed in Version => 3.2.4
2013-01-28 22:07 chenson Resolution open => fixed
2013-01-29 20:54 chenson Fixed in Version 3.2.4 => 3.3.0.pre.1
2013-01-29 20:54 chenson Target Version 3.2.3 => 3.3.0.pre.1
2013-01-30 08:46 chenson Status resolved => closed
2013-02-04 15:48 chenson Fixed in Version 3.3.0.pre.1 => 3.3.0
2014-02-02 20:53 Changeset attached => SymmetricDS trunk r6788
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 2c594ba8