View Issue Details

IDProjectCategoryView StatusLast Update
0001039SymmetricDSBugpublic2013-02-07 20:49
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.2.3 
Target Version3.3.0Fixed in Version3.3.0 
Summary0001039: syncTriggers should not abort when metadata cannot be read due to db permissions for just one trigger
DescriptionsyncTriggers should not abort when metadata cannot be read due to db permissions for just one trigger
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-02-07 13:47 chenson New Issue
2013-02-07 13:47 chenson Status new => assigned
2013-02-07 13:47 chenson Assigned To => chenson
2013-02-07 13:47 chenson Status assigned => resolved
2013-02-07 13:47 chenson Fixed in Version => 3.3.0
2013-02-07 13:47 chenson Resolution open => fixed
2013-02-07 20:49 chenson Status resolved => closed