View Issue Details

IDProjectCategoryView StatusLast Update
0001040SymmetricDSBugpublic2014-02-02 20:53
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.2.3 
Target Version3.3.0Fixed in Version3.3.0 
Summary0001040: When use_stream_lobs is on use_changed_data conflict resolution doesn't work because the lobs old data is always null
DescriptionWhen use_stream_lobs is on use_changed_data conflict resolution doesn't work because the lobs old data is always null
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master ffcdc990

2013-02-08 10:54:03

chenson

Details Diff
0001040: When use_stream_lobs is on use_changed_data conflict resolution doesn't work because the lobs old data is always null
0001040
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/DataExtractorService.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/CsvConstants.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/CsvData.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/reader/ProtocolDataReader.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/AbstractProtocolDataWriter.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/DatabaseWriter.java Diff File

Issue History

Date Modified Username Field Change
2013-02-07 20:55 chenson New Issue
2013-02-07 20:55 chenson Status new => assigned
2013-02-07 20:55 chenson Assigned To => chenson
2013-02-08 10:54 chenson Status assigned => closed
2013-02-08 10:54 chenson Resolution open => fixed
2013-02-08 10:54 chenson Fixed in Version => 3.3.0
2014-02-02 20:53 Changeset attached => SymmetricDS trunk r6844
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master ffcdc990