View Issue Details

IDProjectCategoryView StatusLast Update
0001104SymmetricDSImprovementpublic2014-02-02 20:53
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.4.0 
Target Version3.4.0Fixed in Version3.4.0 
Summary0001104: Exclude sym_ tables from being effected by wildcard load filters
DescriptionExclude sym_ tables from being effected by wildcard load filters. It is dangerous to apply a wildcard filter to a sym table because it could prevent configuration fixes.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 772a002f

2013-03-09 10:02:51

chenson

Details Diff
0001104: Exclude sym_ tables from being effected by wildcard load filters
0001104
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/load/BshDatabaseWriterFilter.java Diff File

Issue History

Date Modified Username Field Change
2013-03-09 10:02 chenson New Issue
2013-03-09 12:17 chenson Status new => resolved
2013-03-09 12:17 chenson Fixed in Version => 3.4.0
2013-03-09 12:17 chenson Resolution open => fixed
2013-03-09 12:17 chenson Assigned To => chenson
2013-04-21 12:22 chenson Status resolved => closed
2014-02-02 20:53 Changeset attached => SymmetricDS trunk r6932
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 772a002f