View Issue Details

IDProjectCategoryView StatusLast Update
0001219SymmetricDS ProImprovementpublic2013-07-22 21:03
ReporterchensonAssigned Toabrougher 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version3.5.0Fixed in Version3.5.0 
Summary0001219: Make the beanshell editor window stretch when the window is resized. Also, make the default size a bit bigger
DescriptionMake the beanshell editor window stretch when the window is resized. Also, make the default size a bit bigger
TagsNo tags attached.

Activities

abrougher

2013-05-17 16:51

developer   ~0000253

Increased size of the text area. The text area expands horizontally but since the native text field cannot expand vertically, expanding the window does not expand the text area.

Issue History

Date Modified Username Field Change
2013-05-15 11:06 chenson New Issue
2013-05-15 11:06 chenson Status new => assigned
2013-05-15 11:06 chenson Assigned To => abrougher
2013-05-17 16:51 abrougher Note Added: 0000253
2013-05-17 16:51 abrougher Status assigned => resolved
2013-05-17 16:51 abrougher Fixed in Version => 3.5.0
2013-05-17 16:51 abrougher Resolution open => fixed
2013-07-22 21:03 chenson Status resolved => closed