View Issue Details

IDProjectCategoryView StatusLast Update
0001308SymmetricDS ProBugpublic2013-07-22 21:03
ReporterabrougherAssigned Toabrougher 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.5.0 
Target Version3.5.0Fixed in Version3.5.0 
Summary0001308: Wizard finish button is disabled even if the finish is rejected due to connection issue.
DescriptionThe wizard finish button is disabled even if the finish is rejected due to connection issue.

The finish button should be enabled again if there is a connection issue.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-07-02 16:34 abrougher New Issue
2013-07-02 16:34 abrougher Status new => assigned
2013-07-02 16:34 abrougher Assigned To => abrougher
2013-07-08 14:15 abrougher Status assigned => resolved
2013-07-08 14:15 abrougher Fixed in Version => 3.5.0
2013-07-08 14:15 abrougher Resolution open => fixed
2013-07-22 21:03 chenson Status resolved => closed