View Issue Details

IDProjectCategoryView StatusLast Update
0001428SymmetricDS ProBugpublic2013-10-10 20:03
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.5.8 
Target Version3.5.9Fixed in Version3.5.9 
Summary0001428: Insert of initial load fails due to bug in Oracle jdbc driver. Update packaged driver.
Descriptionjava.lang.ArrayIndexOutOfBoundsException: 9
    at oracle.jdbc.driver.OracleSql.computeBasicInfo(OracleSql.java:950)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-09-26 19:44 chenson New Issue
2013-09-26 19:44 chenson Status new => assigned
2013-09-26 19:44 chenson Assigned To => chenson
2013-09-26 19:51 chenson Status assigned => resolved
2013-09-26 19:51 chenson Fixed in Version => 3.5.9
2013-09-26 19:51 chenson Resolution open => fixed
2013-10-10 20:03 chenson Status resolved => closed