View Issue Details

IDProjectCategoryView StatusLast Update
0000143SymmetricDSBugpublic2014-08-27 21:02
ReporterAssigned Toelong 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.7.3 
Target VersionFixed in Version3.0.0 
Summary0000143: bin/sym root.properties --auto-create fails on some sym_* tables
Description"When doing the ../bin/sym root.properties--auto-create as said in sample pdf, autocreation fails for some tables. Reason: symmetric tries to create some of its table fields with double precision(20,0) maximum that firebird supports is 18, so correct sql would be double precision(18, 0) In addition, creating example database also fails because fieldname day is keyword in firebird 2.1.2 and should be surrounded with quotes, like ""day"" The first problem is the biggest showstopper, since until it's fixed, all installations will need to be done manually. Or ar least half manually (only failed sql commands)."
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-02-04 10:33 elong Status new => resolved
2014-02-04 10:33 elong Fixed in Version => 3.0.0
2014-02-04 10:33 elong Resolution open => fixed
2014-02-04 10:33 elong Assigned To => elong
2014-08-27 21:02 chenson Status resolved => closed