View Issue Details

IDProjectCategoryView StatusLast Update
0001519SymmetricDS ProBugpublic2014-01-17 08:19
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.5.13 
Target Version3.5.14Fixed in Version3.5.14 
Summary0001519: upgrade of console_user.user_role from a version that has the column named role fails on firebird due to triggers
Descriptionupgrade of console_user.user_role from a version that has the column named role fails on firebird due to triggers
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-01-08 14:02 chenson New Issue
2014-01-08 14:02 chenson Status new => assigned
2014-01-08 14:02 chenson Assigned To => chenson
2014-01-08 17:06 chenson Status assigned => resolved
2014-01-08 17:06 chenson Fixed in Version => 3.5.14
2014-01-08 17:06 chenson Resolution open => fixed
2014-01-17 08:19 chenson Status resolved => closed