View Issue Details

IDProjectCategoryView StatusLast Update
0001743SymmetricDSImprovementpublic2014-06-16 20:27
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.6.0 
Target Version3.6.0Fixed in Version3.6.0 
Summary0001743: package android dependency jars in zip under the libs directory. not lib. it is misleading because eclipse adk requires libs
Descriptionpackage android dependency jars in zip under the libs directory. not lib. it is misleading because eclipse adk requires libs
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 716a983a

2014-06-03 12:16:16

chenson

Details Diff
0001743: package android dependency jars in zip under the libs directory. not lib. it is misleading because eclipse adk requires libs
0001743
mod - symmetric-assemble/src/assembly/assembly-android.xml Diff File

Issue History

Date Modified Username Field Change
2014-06-03 12:15 chenson New Issue
2014-06-03 12:15 chenson Status new => assigned
2014-06-03 12:15 chenson Assigned To => chenson
2014-06-03 13:00 Changeset attached => SymmetricDS trunk r8342
2014-06-05 20:47 chenson Status assigned => resolved
2014-06-05 20:47 chenson Fixed in Version => 3.6.0
2014-06-05 20:47 chenson Resolution open => fixed
2014-06-16 20:27 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 716a983a