View Issue Details

IDProjectCategoryView StatusLast Update
0001791SymmetricDS ProImprovementpublic2014-07-12 17:32
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.6.2 
Target Version3.6.2Fixed in Version3.6.2 
Summary0001791: Outgoing load screen can be slow when there is lots of data in sym_data because of join to get current table
DescriptionOutgoing load screen can be slow when there is lots of data in sym_data because of join to get current table
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 00c368a7

2014-07-02 19:35:21

chenson

Details Diff
0001791: Outgoing load screen can be slow when there is lots of data in sym_data because of join to get current table
0001791
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/model/OutgoingLoadSummary.java Diff File
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/OutgoingBatchService.java Diff File
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/OutgoingBatchServiceSqlMap.java Diff File

Issue History

Date Modified Username Field Change
2014-07-02 19:34 chenson New Issue
2014-07-02 19:34 chenson Status new => assigned
2014-07-02 19:34 chenson Assigned To => chenson
2014-07-02 20:00 chenson Changeset attached => SymmetricDS trunk r8435
2014-07-07 14:12 chenson Status assigned => resolved
2014-07-07 14:12 chenson Fixed in Version => 3.6.2
2014-07-07 14:12 chenson Resolution open => fixed
2014-07-12 17:32 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 00c368a7