View Issue Details

IDProjectCategoryView StatusLast Update
0001825SymmetricDS ProBugpublic2014-07-29 16:50
ReporterelongAssigned Toelong 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.6.0 
Target Version3.6.3Fixed in Version3.6.3 
Summary0001825: After upgrade, windows service won't start
DescriptionAfter upgrade, the Windows service won't start because it is using the old JSW command line. The installer should stop, un-install, and re-install the service.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-07-21 12:03 elong New Issue
2014-07-21 12:03 elong Status new => assigned
2014-07-21 12:03 elong Assigned To => elong
2014-07-21 12:05 elong Status assigned => resolved
2014-07-21 12:05 elong Fixed in Version => 3.6.3
2014-07-21 12:05 elong Resolution open => fixed
2014-07-29 16:50 chenson Status resolved => closed