View Issue Details

IDProjectCategoryView StatusLast Update
0001956SymmetricDSBugpublic2019-06-10 09:52
Reporterjosh-a-hicksAssigned To 
Prioritynormal 
Status closedResolutionunable to reproduce 
Product Version3.6.8 
Target VersionFixed in Version 
Summary0001956: In master to master configurations conflict resolution is not working
DescriptionSetup a master to master group link and create a conflict resolution as follows:

a. Detection Type: USE_TIMESTAMP

b. Detection Expression: <Name Of Time Stamp Column> (LastUpdated)

c. Resolution Type: NEWER_WINS

d. Ping Back: OFF (Have also tried SINGLE_ROW)

e. Resolve Changes Only: Yes

f. Resolve Row Only: Yes

The entries end up swapping instead of conflict resolution processing.
Additional Informationhttps://www.jumpmind.com/scp/profiles/ticket/GCZ-48395-531
Tagsconflict manager

Activities

hanes

2019-06-10 09:52

developer   ~0001518

Tested in 3.10.2:

I would actually expect things to NOT WORK under certain scenarios with PING BACK off.

My testing shows that things do seem to work with PING BACK set to REMAINING_ROWS or SINGLE ROW.

Closing as un-reproduceable

Issue History

Date Modified Username Field Change
2014-09-05 13:07 josh-a-hicks New Issue
2019-05-09 13:22 elong Project SymmetricDS Pro => SymmetricDS
2019-05-13 13:49 elong Tag Attached: conflict manager
2019-06-10 09:52 hanes Note Added: 0001518
2019-06-10 09:52 hanes Status new => closed
2019-06-10 09:52 hanes Resolution open => unable to reproduce