View Issue Details

IDProjectCategoryView StatusLast Update
0002008SymmetricDSBugpublic2014-10-09 07:53
ReportermringAssigned Tochenson 
Prioritynormal 
Status closedResolutionduplicate 
Product Version3.6.7 
Target Version3.6.10Fixed in Version3.6.10 
Summary0002008: node setup fail on oracle client.node due to missing sym_parameter table
Description1. Uninstall the client.node on oracle and root.node on MSSQL.
-> all tables, triggers, procedures etc are removed correctly. perfect
2. install fresh root.node on MSSQL -> perfect up and running
3. try to setup client.node on ORACLE -> Error see log. It try to read from non existing sym_parameter table and not from config file
3. try to setup client.node on MYSQL -> perfect up and running
Steps To Reproduce1. Create table sym_parameter in ORACLE DB and the setup will work.
2. Also tried the sym_tables with ../bin/symadmin --engine store-004 create-sym-tables with the same error
TagsNo tags attached.

Activities

mring

2014-10-09 05:03

reporter  

symmetric_bug.log (96,802 bytes)

chenson

2014-10-09 07:52

administrator   ~0000589

This is a dupe of http://www.symmetricds.org/issues/view.php?id=2000

Issue History

Date Modified Username Field Change
2014-10-09 05:03 mring New Issue
2014-10-09 05:03 mring File Added: symmetric_bug.log
2014-10-09 07:52 chenson Note Added: 0000589
2014-10-09 07:52 chenson Fixed in Version => 3.6.10
2014-10-09 07:52 chenson Target Version => 3.6.10
2014-10-09 07:53 chenson Status new => resolved
2014-10-09 07:53 chenson Resolution open => duplicate
2014-10-09 07:53 chenson Assigned To => chenson
2014-10-09 07:53 chenson Status resolved => closed