View Issue Details

IDProjectCategoryView StatusLast Update
0002139SymmetricDSImprovementpublic2015-01-20 07:58
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.2 
Target Version3.7.2Fixed in Version3.7.2 
Summary0002139: Log original conflict error message if available. Makes it easier to identify root cause conflict issues.
DescriptionLog original conflict error message if available. Makes it easier to identify root cause conflict issues.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 84e6dceb

2015-01-15 15:30:38

chenson

Details Diff
0002139: Log original conflict error message if available. Makes it easier to identify root cause conflict issues.
0002139
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/AbstractDatabaseWriter.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/AbstractDatabaseWriterConflictResolver.java Diff File
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/ConflictException.java Diff File

Issue History

Date Modified Username Field Change
2015-01-15 15:30 chenson New Issue
2015-01-15 15:30 chenson Status new => assigned
2015-01-15 15:30 chenson Assigned To => chenson
2015-01-15 16:00 chenson Changeset attached => SymmetricDS trunk r9283
2015-01-17 20:53 chenson Status assigned => resolved
2015-01-17 20:53 chenson Fixed in Version => 3.7.2
2015-01-17 20:53 chenson Resolution open => fixed
2015-01-20 07:58 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 84e6dceb