View Issue Details

IDProjectCategoryView StatusLast Update
0002172SymmetricDSBugpublic2015-02-01 14:17
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.3 
Target Version3.7.4Fixed in Version3.7.4 
Summary0002172: Ignore case not working due to bug in ignore case feature for schema and catalog in table lookup
DescriptionIgnore case not working due to bug in ignore case feature for schema and catalog in table lookup
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 0648e76d

2015-01-31 18:41:03

chenson

Details Diff
0002172: Ignore case not working due to bug in ignore case feature for schema and catalog in table lookup
0002172
mod - symmetric-db/src/main/java/org/jumpmind/db/platform/AbstractDatabasePlatform.java Diff File

Issue History

Date Modified Username Field Change
2015-01-31 18:40 chenson New Issue
2015-01-31 18:40 chenson Status new => assigned
2015-01-31 18:40 chenson Assigned To => chenson
2015-01-31 18:42 chenson Status assigned => resolved
2015-01-31 18:42 chenson Fixed in Version => 3.7.4
2015-01-31 18:42 chenson Resolution open => fixed
2015-01-31 19:00 chenson Changeset attached => SymmetricDS trunk r9338
2015-02-01 14:17 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 0648e76d