View Issue Details

IDProjectCategoryView StatusLast Update
0002176SymmetricDSBugpublic2015-02-05 20:52
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.4 
Target Version3.7.5Fixed in Version3.7.5 
Summary0002176: iSeries - Any tools that insert into sym_data cause errors because of invalid query to lookup last identity record
DescriptioniSeries - Any tools that insert into sym_data cause errors because of invalid query to lookup last identity record
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master b9a08cdf

2015-02-03 14:36:55

chenson

Details Diff
0002176: iSeries - Any tools that insert into sym_data cause errors because of invalid query to lookup last identity record
0002176
mod - symmetric-jdbc/src/main/java/org/jumpmind/db/platform/db2/Db2JdbcSqlTemplate.java Diff File

Issue History

Date Modified Username Field Change
2015-02-03 13:48 chenson New Issue
2015-02-03 13:48 chenson Status new => assigned
2015-02-03 13:48 chenson Assigned To => chenson
2015-02-03 14:37 chenson Status assigned => resolved
2015-02-03 14:37 chenson Fixed in Version => 3.7.5
2015-02-03 14:37 chenson Resolution open => fixed
2015-02-03 15:00 chenson Changeset attached => SymmetricDS trunk r9347
2015-02-05 20:52 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master b9a08cdf