View Issue Details

IDProjectCategoryView StatusLast Update
0002209SymmetricDS ProBugpublic2015-02-24 17:57
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.7 
Target Version3.7.8Fixed in Version3.7.8 
Summary0002209: After failed install the properties file is not removed. If you restart the application it looks like the install was a success
DescriptionAfter failed install the properties file is not removed. If you restart the application it looks like the install was a success
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master c39d6ae0

2015-02-18 18:45:04

chenson

Details Diff
0002209: After failed install the properties file is not removed. If you restart the application it looks like the install was a success
0002209
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/AbstractSymmetricEngine.java Diff File
mod - symmetric-server/src/main/java/org/jumpmind/symmetric/web/SymmetricEngineHolder.java Diff File
mod - symmetric-server/src/main/java/org/jumpmind/symmetric/web/rest/RestService.java Diff File

Issue History

Date Modified Username Field Change
2015-02-18 18:43 chenson New Issue
2015-02-18 18:43 chenson Status new => assigned
2015-02-18 18:43 chenson Assigned To => chenson
2015-02-18 18:45 chenson Status assigned => resolved
2015-02-18 18:45 chenson Fixed in Version => 3.7.8
2015-02-18 18:45 chenson Resolution open => fixed
2015-02-18 19:00 chenson Changeset attached => SymmetricDS trunk r9373
2015-02-24 17:57 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master c39d6ae0