View Issue Details

IDProjectCategoryView StatusLast Update
0002249SymmetricDSBugpublic2015-04-06 09:06
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.11 
Target Version3.7.12Fixed in Version3.7.12 
Summary0002249: Alter script broken on Sybase ASE because SqlScript parser leaves ; in the script
DescriptionAlter script broken on Sybase ASE because SqlScript parser leaves ; in the script
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master aec12195

2015-04-01 13:33:52

chenson

Details Diff
0002249: Alter script broken on Sybase ASE because SqlScript parser leaves ; in the script
0002249
mod - symmetric-db/src/main/java/org/jumpmind/db/sql/SqlScriptReader.java Diff File

Issue History

Date Modified Username Field Change
2015-04-01 13:33 chenson New Issue
2015-04-01 13:33 chenson Status new => assigned
2015-04-01 13:33 chenson Assigned To => chenson
2015-04-01 13:34 chenson Status assigned => resolved
2015-04-01 13:34 chenson Fixed in Version => 3.7.12
2015-04-01 13:34 chenson Resolution open => fixed
2015-04-01 14:00 chenson Changeset attached => SymmetricDS trunk r9425
2015-04-06 09:06 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master aec12195