View Issue Details

IDProjectCategoryView StatusLast Update
0002277SymmetricDSImprovementpublic2015-04-23 19:09
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.15 
Target Version3.7.15Fixed in Version3.7.15 
Summary0002277: Don't log a warning when there is a missing column data for a transform due to a delete when capture old data is turned off
DescriptionDon't log a warning when there is a missing column data for a transform due to a delete when capture old data is turned off
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master ccd8f3de

2015-04-16 13:59:51

chenson

Details Diff
0002277: Don't log a warning when there is a missing column data for a transform due to a delete when capture old data is turned off
0002277
mod - symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/TransformWriter.java Diff File

Issue History

Date Modified Username Field Change
2015-04-16 13:59 chenson New Issue
2015-04-16 13:59 chenson Status new => assigned
2015-04-16 13:59 chenson Assigned To => chenson
2015-04-16 14:00 chenson Status assigned => resolved
2015-04-16 14:00 chenson Fixed in Version => 3.7.15
2015-04-16 14:00 chenson Resolution open => fixed
2015-04-16 14:00 chenson Changeset attached => SymmetricDS trunk r9451
2015-04-23 19:09 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master ccd8f3de