View Issue Details

IDProjectCategoryView StatusLast Update
0002279SymmetricDSBugpublic2015-04-23 19:13
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.7.14 
Target Version3.7.15Fixed in Version3.7.15 
Summary0002279: Fix misleading warning. "None of the target nodes specified in the data.node_list field ({}) were qualified nodes"
DescriptionIf 2 routers to 2 different node groups are configured and you target a specific not with a reload or schema event, then you will get a misleading warning that data could not be routed to the "other" router because the node that was targeted did not belong to that router.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master c59ffc28

2015-04-21 07:58:23

chenson

Details Diff
0002279: Fix misleading warning. "None of the target nodes specified in the data.node_list field ({}) were qualified nodes"
0002279
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/RouterService.java Diff File

Issue History

Date Modified Username Field Change
2015-04-21 07:58 chenson New Issue
2015-04-21 07:58 chenson Status new => assigned
2015-04-21 07:58 chenson Assigned To => chenson
2015-04-21 07:58 chenson Status assigned => resolved
2015-04-21 07:58 chenson Fixed in Version => 3.7.15
2015-04-21 07:58 chenson Resolution open => fixed
2015-04-21 08:00 chenson Changeset attached => SymmetricDS trunk r9454
2015-04-23 19:12 chenson Project SymmetricDS Pro => SymmetricDS
2015-04-23 19:13 chenson Status resolved => closed
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master c59ffc28