View Issue Details

IDProjectCategoryView StatusLast Update
0002701SymmetricDSImprovementpublic2016-08-09 13:10
ReportermmichalekAssigned Tommichalek 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.8.0 
Target Version3.8.0Fixed in Version3.8.0 
Summary0002701: Disable Offline Push/Pull By Default.
DescriptionGiven that most customers are not using this functionality, and there has at times been added overhead because of these jobs running on busy systems, disable the offline push and pull jobs by default.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 b3b5b04a

2016-08-02 14:10:29

mmichalek

Details Diff
0002701: Disable Offline Push/Pull By Default.
0002701
mod - symmetric-core/src/main/resources/symmetric-default.properties Diff File

Issue History

Date Modified Username Field Change
2016-08-02 14:09 mmichalek New Issue
2016-08-02 14:09 mmichalek Status new => assigned
2016-08-02 14:09 mmichalek Assigned To => mmichalek
2016-08-02 14:10 mmichalek Status assigned => resolved
2016-08-02 14:10 mmichalek Resolution open => fixed
2016-08-02 14:10 mmichalek Fixed in Version => 3.8.0
2016-08-02 15:00 mmichalek Changeset attached => SymmetricDS 3.8 b3b5b04a
2016-08-09 13:10 admin Status resolved => closed