View Issue Details

IDProjectCategoryView StatusLast Update
0002734SymmetricDS ProBugpublic2016-09-02 10:16
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.8.2 
Target Version3.8.2Fixed in Version3.8.3 
Summary0002734: Data loads fail on Oracle
DescriptionCreating the table reload request in oracle failed due to a type mapping of boolen.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 e1dab93e

2016-08-16 20:56:13

josh-a-hicks

Details Diff
0002734: Data loads fail on Oracle
0002734
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/DataService.java Diff File

Issue History

Date Modified Username Field Change
2016-08-16 20:55 josh-a-hicks New Issue
2016-08-16 20:55 josh-a-hicks Status new => assigned
2016-08-16 20:55 josh-a-hicks Assigned To => josh-a-hicks
2016-08-16 22:00 josh-a-hicks Changeset attached => SymmetricDS 3.8 e1dab93e
2016-09-02 10:16 josh-a-hicks Status assigned => resolved
2016-09-02 10:16 josh-a-hicks Fixed in Version => 3.8.3
2016-09-02 10:16 josh-a-hicks Resolution open => fixed