View Issue Details

IDProjectCategoryView StatusLast Update
0002765SymmetricDSBugpublic2016-09-07 10:55
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.8.0 
Target Version3.8.0Fixed in Version3.8.4 
Summary0002765: MS SQL Server 2000 fails to alter table due to dropping of default constraints
DescriptionThe sys.default_constraints was not available in MSSQL 2000
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-02 11:40 josh-a-hicks New Issue
2016-09-02 11:40 josh-a-hicks Status new => assigned
2016-09-02 11:40 josh-a-hicks Assigned To => josh-a-hicks
2016-09-07 10:55 josh-a-hicks Status assigned => resolved
2016-09-07 10:55 josh-a-hicks Fixed in Version => 3.8.4
2016-09-07 10:55 josh-a-hicks Resolution open => fixed