View Issue Details

IDProjectCategoryView StatusLast Update
0002771SymmetricDSBugpublic2016-09-16 09:00
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.4 
Target Version3.8.4Fixed in Version3.8.4 
Summary0002771: MSSQL 2000 fails to alter tables due to default constraint errors
DescriptionThe sys.default_constraints is not available in MSSQL 2000. Adjusted to use dbo.sysconstraints.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 3e3b6726

2016-09-06 12:35:07

josh-a-hicks

Details Diff
0002771: MSSQL 2000 fails to alter tables due to default constraint
errors

0002771
mod - symmetric-db/src/main/java/org/jumpmind/db/platform/mssql/MsSql2000DdlBuilder.java Diff File
mod - symmetric-db/src/main/java/org/jumpmind/db/platform/mssql/MsSql2005DdlBuilder.java Diff File

Issue History

Date Modified Username Field Change
2016-09-06 12:33 josh-a-hicks New Issue
2016-09-06 12:33 josh-a-hicks Status new => assigned
2016-09-06 12:33 josh-a-hicks Assigned To => josh-a-hicks
2016-09-06 13:00 josh-a-hicks Changeset attached => SymmetricDS 3.8 3e3b6726
2016-09-07 10:54 josh-a-hicks Status assigned => resolved
2016-09-07 10:54 josh-a-hicks Fixed in Version => 3.8.4
2016-09-07 10:54 josh-a-hicks Resolution open => fixed
2016-09-16 09:00 admin Status resolved => closed