View Issue Details

IDProjectCategoryView StatusLast Update
0002773SymmetricDSImprovementpublic2016-09-16 09:00
ReporterelongAssigned Toelong 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version3.8.0 
Target Version3.8.4Fixed in Version3.8.4 
Summary0002773: Repeating startup messages about nodes being rejected
DescriptionWhen a node is starting, each client request for service results in log messages about them being rejected. The repeating of the log message increases its importance to users as if there is a problem. Log the message once. The details of each rejected request can be put a debug logging level.

"The client node request is being rejected because the server node does not exist yet. There are nodes being initialized. It might be that the node is not ready or that the database is unavailable. Please be patient. The request was {} from the host {} with an ip address of {}. The query string was: {}",
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 63fb3ba2

2016-09-06 14:44:35

admin

Details Diff
0002773: Repeating startup messages about nodes being rejected
0002773
mod - symmetric-server/src/main/java/org/jumpmind/symmetric/web/SymmetricServlet.java Diff File

Issue History

Date Modified Username Field Change
2016-09-06 14:44 elong New Issue
2016-09-06 14:44 elong Status new => assigned
2016-09-06 14:44 elong Assigned To => elong
2016-09-06 14:45 elong Status assigned => resolved
2016-09-06 14:45 elong Fixed in Version => 3.8.4
2016-09-06 14:45 elong Resolution open => fixed
2016-09-06 15:00 admin Changeset attached => SymmetricDS 3.8 63fb3ba2
2016-09-16 09:00 admin Status resolved => closed