View Issue Details

IDProjectCategoryView StatusLast Update
0002789SymmetricDS ProImprovementpublic2016-09-16 09:00
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.4 
Target Version3.8.4Fixed in Version3.8.4 
Summary0002789: Manage nodes shows node in red for offline or batch in error but no indication
DescriptionUpdate manage node screen to display if it is red due to offline or batch in error.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-12 15:42 josh-a-hicks New Issue
2016-09-12 15:42 josh-a-hicks Status new => assigned
2016-09-12 15:42 josh-a-hicks Assigned To => josh-a-hicks
2016-09-12 16:17 josh-a-hicks Status assigned => resolved
2016-09-12 16:17 josh-a-hicks Fixed in Version => 3.8.4
2016-09-12 16:17 josh-a-hicks Resolution open => fixed
2016-09-16 09:00 admin Status resolved => closed