View Issue Details

IDProjectCategoryView StatusLast Update
0002839SymmetricDS ProBugpublic2016-10-06 20:03
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.6 
Target Version3.8.6Fixed in Version3.8.6 
Summary0002839: Recent batch activity showed incorrect channel information
DescriptionThe dashboard recent batch activity was displaying the channel queue not the channel since 3.8.1
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-30 13:49 josh-a-hicks New Issue
2016-09-30 13:49 josh-a-hicks Status new => assigned
2016-09-30 13:49 josh-a-hicks Assigned To => josh-a-hicks
2016-09-30 13:50 josh-a-hicks Status assigned => resolved
2016-09-30 13:50 josh-a-hicks Fixed in Version => 3.8.6
2016-09-30 13:50 josh-a-hicks Resolution open => fixed
2016-10-06 20:03 admin Status resolved => closed