View Issue Details

IDProjectCategoryView StatusLast Update
0002845SymmetricDSImprovementpublic2016-10-06 20:02
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.6 
Target Version3.8.6Fixed in Version3.8.6 
Summary0002845: Upgrade warning on node communication table
DescriptionWhile upgrading to 3.8 a warning is produced on node communication table.

Data cannot be retained in table sym_node_communication because of the addition of required column queue
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 3cd43c2d

2016-10-04 12:01:42

josh-a-hicks

Details Diff
0002845: Upgrade warning on node communication table
0002845
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/db/DatabaseUpgradeListener.java Diff File

Issue History

Date Modified Username Field Change
2016-10-04 12:01 josh-a-hicks New Issue
2016-10-04 12:01 josh-a-hicks Status new => assigned
2016-10-04 12:01 josh-a-hicks Assigned To => josh-a-hicks
2016-10-04 13:00 josh-a-hicks Changeset attached => SymmetricDS 3.8 3cd43c2d
2016-10-06 16:22 josh-a-hicks Status assigned => resolved
2016-10-06 16:22 josh-a-hicks Fixed in Version => 3.8.6
2016-10-06 16:22 josh-a-hicks Resolution open => fixed
2016-10-06 20:02 admin Status resolved => closed