View Issue Details

IDProjectCategoryView StatusLast Update
0002866SymmetricDS ProBugpublic2016-10-20 08:34
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.6 
Target Version3.8.7Fixed in Version3.8.7 
Summary0002866: Uninstall doesn't log out of console because of null pointer trying to audit the uninstall
DescriptionAuditing an uninstall is pointless because it is being audited in a table that is being dropped.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-10-18 08:50 chenson New Issue
2016-10-18 08:50 chenson Status new => assigned
2016-10-18 08:50 chenson Assigned To => chenson
2016-10-18 08:50 chenson Status assigned => resolved
2016-10-18 08:50 chenson Fixed in Version => 3.8.7
2016-10-18 08:50 chenson Resolution open => fixed
2016-10-20 08:34 chenson Status resolved => closed