View Issue Details

IDProjectCategoryView StatusLast Update
0003000SymmetricDSBugpublic2017-03-14 08:09
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.17 
Target Version3.8.18Fixed in Version3.8.18 
Summary0003000: The registration ack for registration redirect does not work because the ack url is incorrectly rebuilt for the redirected ack
DescriptionThe registration ack for registration redirect does not work because the ack url is incorrectly rebuilt for the redirected ack
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 ad67d53f

2017-02-27 10:23:27

chenson

Details Diff
0003000: The registration ack for registration redirect does not work
because the ack url is incorrectly rebuilt for the redirected ack

0003000
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/DataLoaderService.java Diff File

Issue History

Date Modified Username Field Change
2017-02-27 10:23 chenson New Issue
2017-02-27 10:23 chenson Status new => assigned
2017-02-27 10:23 chenson Assigned To => chenson
2017-02-27 11:00 chenson Changeset attached => SymmetricDS 3.8 ad67d53f
2017-03-01 11:28 chenson Status assigned => resolved
2017-03-01 11:28 chenson Fixed in Version => 3.8.18
2017-03-01 11:28 chenson Resolution open => fixed
2017-03-14 08:09 chenson Status resolved => closed