View Issue Details

IDProjectCategoryView StatusLast Update
0003011SymmetricDSBugpublic2017-03-14 08:09
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.17 
Target Version3.8.18Fixed in Version3.8.18 
Summary0003011: Batches that are behind a transform change batch in the same sync get deleted because of staging purge
DescriptionBatches that are behind a transform change batch in the same sync get deleted because of staging purge. Recovers, but not before showing an ER.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 96ab2bda

2017-03-12 10:53:24

chenson

Details Diff
0003011: Batches that are behind a transform change batch in the same
sync get deleted because of staging purge

0003011
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/load/ConfigurationChangedDatabaseWriterFilter.java Diff File

Issue History

Date Modified Username Field Change
2017-03-12 10:53 chenson New Issue
2017-03-12 10:53 chenson Status new => assigned
2017-03-12 10:53 chenson Assigned To => chenson
2017-03-12 10:53 chenson Status assigned => resolved
2017-03-12 10:53 chenson Fixed in Version => 3.8.18
2017-03-12 10:53 chenson Resolution open => fixed
2017-03-12 11:00 chenson Changeset attached => SymmetricDS 3.8 96ab2bda
2017-03-14 08:09 chenson Status resolved => closed