View Issue Details

IDProjectCategoryView StatusLast Update
0003077SymmetricDSTaskpublic2017-05-01 14:03
ReporterjorsolAssigned Tomaxwellpettit 
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Version3.8.21 
Target Version3.8.22Fixed in Version3.8.22 
Summary0003077: custom_variable_classes not used in PostgreSQL 9.2+
DescriptionIn the documentation in Appendix C: Database Notes, the PostgreSQL reads:

In order to function properly, SymmetricDS needs to use session variables. On PostgreSQL, session variables are enabled using a custom variable class. Add the following line to the postgresql.conf file of PostgreSQL server:
custom_variable_classes = 'symmetric'

But since PostgreSQL 9.2+ this is not needed
https://www.postgresql.org/docs/9.2/static/runtime-config-custom.html
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 4b2db121

2017-04-27 13:21:13

maxwellpettit

Details Diff
0003077: custom_variable_classes not used in PostgreSQL 9.2+
0003077
mod - symmetric-assemble/src/asciidoc/appendix/postgresql.ad Diff File

Issue History

Date Modified Username Field Change
2017-04-26 15:30 jorsol New Issue
2017-04-26 15:38 chenson Assigned To => maxwellpettit
2017-04-26 15:38 chenson Status new => assigned
2017-04-27 13:20 maxwellpettit Product Version => 3.8.21
2017-04-27 13:20 maxwellpettit Fixed in Version => 3.8.22
2017-04-27 13:20 maxwellpettit Target Version => 3.8.22
2017-04-27 13:21 maxwellpettit Status assigned => resolved
2017-04-27 13:21 maxwellpettit Resolution open => fixed
2017-04-27 14:00 maxwellpettit Changeset attached => SymmetricDS 3.8 4b2db121
2017-05-01 14:03 chenson Status resolved => closed