View Issue Details

IDProjectCategoryView StatusLast Update
0003093SymmetricDSBugpublic2017-05-12 10:21
ReportergwilmerAssigned Togwilmer 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version3.8.24Fixed in Version3.8.24 
Summary0003093: Greenplum client won't register properly with master node
DescriptionA greenplum client won't load data (and thus register). It will throw the following error in the log.

ERROR: unrecognized configuration parameter "symmetric.triggers_disabled"

Registration status on the master node will stay as "open" since the configuration isn't able to load on the greenplum client due to the above error.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 0e1d5476

2017-05-04 18:31:59

gwilmer

Details Diff
0003093: Fix greenplum dialect.
0003093
mod - symmetric-client/src/main/java/org/jumpmind/symmetric/db/postgresql/GreenplumSymmetricDialect.java Diff File
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/db/AbstractSymmetricDialect.java Diff File
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/db/ISymmetricDialect.java Diff File
mod - symmetric-core/src/test/java/org/jumpmind/symmetric/service/impl/AbstractTriggerRouterServiceTest.java Diff File
mod - symmetric-server/src/test/java/org/jumpmind/symmetric/test/SimpleIntegrationTest.java Diff File

Issue History

Date Modified Username Field Change
2017-05-04 18:29 gwilmer New Issue
2017-05-04 18:29 gwilmer Status new => assigned
2017-05-04 18:29 gwilmer Assigned To => gwilmer
2017-05-04 18:40 gwilmer Resolution open => fixed
2017-05-04 18:40 gwilmer Fixed in Version => 3.8.24
2017-05-04 19:00 gwilmer Changeset attached => SymmetricDS 3.8 0e1d5476
2017-05-11 10:30 chenson Status assigned => resolved
2017-05-12 10:21 chenson Status resolved => closed