View Issue Details

IDProjectCategoryView StatusLast Update
0003098SymmetricDSBugpublic2019-08-26 08:45
Reportergilles.riandAssigned Toelong 
Prioritynormal 
Status closedResolutionopen 
Product Version3.7.36 
Target VersionFixed in Version 
Summary0003098: Windows W10 service won't stop
DescriptionAfter installation and a few days of production.

The Service won't stop.
The message is "Error 19 : Error 1061: The Service cannot accept control messages at this time"
Steps To ReproduceI don't know if this because a Java Update is avalable. I do not do the update... But sometime (it's the second time) the Service SymmetricDS cannot stop.
> I reboot .... and after I can start, stop without this problem.

I think that it's a Java problem.
Tagssym/sym_service

Activities

elong

2019-04-24 11:06

developer   ~0001430

Can you see if the latest SymmetricDS 3.9 or 3.10 fixes the issue? Some work and changes went into the service wrapper for 3.9.

admin

2019-08-26 08:45

administrator   ~0001573

Auto closing all issues waiting for feedback after 4 months. We don't have enough information to take any action.

Issue History

Date Modified Username Field Change
2017-05-09 04:56 gilles.riand New Issue
2019-04-24 11:06 elong Assigned To => elong
2019-04-24 11:06 elong Status new => feedback
2019-04-24 11:06 elong Note Added: 0001430
2019-04-25 16:26 elong Tag Attached: sym/sym_service
2019-08-26 08:45 admin Note Added: 0001573
2019-08-26 08:45 admin Status feedback => closed