View Issue Details

IDProjectCategoryView StatusLast Update
0003134SymmetricDS ProBugpublic2017-06-05 09:09
Reporterjosh-a-hicksAssigned Tojosh-a-hicks 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.8.25 
Target Version3.8.25Fixed in Version3.8.25 
Summary0003134: AS400 trigger sources are not visible in explore tab without an exception
DescriptionLooking up the trigger source on the AS400 explore tab throws an exception due to a misspelling in the sql.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 33ce24e1

2017-06-01 15:55:26

josh-a-hicks

Details Diff
0003134: AS400 trigger sources are not visible in explore tab without an
exception

0003134
mod - symmetric-jdbc/src/main/java/org/jumpmind/db/platform/db2/Db2As400DdlReader.java Diff File

Issue History

Date Modified Username Field Change
2017-06-01 15:54 josh-a-hicks New Issue
2017-06-01 15:54 josh-a-hicks Status new => assigned
2017-06-01 15:54 josh-a-hicks Assigned To => josh-a-hicks
2017-06-01 16:00 josh-a-hicks Changeset attached => SymmetricDS 3.8 33ce24e1
2017-06-02 13:39 chenson Status assigned => resolved
2017-06-02 13:39 chenson Fixed in Version => 3.8.25
2017-06-02 13:39 chenson Resolution open => fixed
2017-06-05 09:09 chenson Status resolved => closed