View Issue Details

IDProjectCategoryView StatusLast Update
0003184SymmetricDSBugpublic2017-07-07 14:13
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.8.26 
Target Version3.8.27Fixed in Version3.8.27 
Summary0003184: Multi-homed nodes that run out of disk space can end up with zero byte sized files due to the way that copy works
DescriptionMulti-homed nodes that run out of disk space can end up with zero byte sized files due to the way that copy works
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.8 e090206f

2017-07-03 14:35:28

chenson42

Details Diff
0003184: Multi-homed nodes that run out of disk space can end up with
zero byte sized files due to the way that copy works

0003184
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/DataExtractorService.java Diff File

Issue History

Date Modified Username Field Change
2017-07-03 14:35 chenson New Issue
2017-07-03 14:35 chenson Status new => assigned
2017-07-03 14:35 chenson Assigned To => chenson
2017-07-03 14:35 chenson Status assigned => resolved
2017-07-03 14:35 chenson Fixed in Version => 3.8.27
2017-07-03 14:35 chenson Resolution open => fixed
2017-07-03 15:00 chenson42 Changeset attached => SymmetricDS 3.8 e090206f
2017-07-07 14:13 chenson Status resolved => closed