View Issue Details

IDProjectCategoryView StatusLast Update
0003378SymmetricDSBugpublic2018-10-31 14:59
ReporterkstojanovskaAssigned Tochenson 
Prioritylow 
Status closedResolutionfixed 
Product Version3.9.0 
Target Version3.9.15Fixed in Version3.9.15 
Summary0003378: SLF4J warnings using symadmin
Descriptionroot@ntx-jeff78:/opt/symmetric-server-3.9.2/bin# ./symadmin
SLF4J: The following set of substitute loggers may have been accessed
SLF4J: during the initialization phase. Logging calls during this
SLF4J: phase were not honored. However, subsequent logging calls to these
SLF4J: loggers will work as normally expected.
SLF4J: See also http://www.slf4j.org/codes.html#substituteLogger
SLF4J: org.jumpmind.symmetric.AbstractSymmetricEngine
symadmin version 3.9.2
Perform administration tasks with SymmetricDS.

Activities

chenson

2018-10-24 16:52

administrator   ~0001295

Because nuodb library includes a different version of slf4j

chenson

2018-10-24 17:11

administrator   ~0001296

backed slf4j to 1.7.6.

Related Changesets

SymmetricDS: 3.9 29d3a4ef

2018-10-24 17:10:00

chenson42

Details Diff
0003378: SLF4J warnings using symadmin

it was either get rid of nuodb from the classpath or back slf4j to
version 1.7.6 (same as which was packaged with nuodb). 1.7.6 won (this
time).

0003378
mod - symmetric-assemble/common.gradle Diff File

Issue History

Date Modified Username Field Change
2018-01-17 11:54 kstojanovska New Issue
2018-01-22 08:37 chenson Product Version 3.9.3 => 3.9.4
2018-01-22 08:38 chenson Product Version 3.9.4 => 3.9.0
2018-01-22 08:38 chenson Target Version 3.9.3 => 3.9.4
2018-01-22 10:25 chenson Status new => confirmed
2018-02-16 16:27 mmichalek Target Version 3.9.4 => 3.9.5
2018-03-12 08:23 chenson Assigned To => chenson
2018-03-12 08:23 chenson Status confirmed => assigned
2018-03-12 08:23 chenson Target Version 3.9.5 =>
2018-10-10 14:11 hanes Target Version => 3.10.0
2018-10-24 16:52 chenson Note Added: 0001295
2018-10-24 17:11 chenson Fixed in Version => 3.9.15
2018-10-24 17:11 chenson Target Version 3.10.0 => 3.9.15
2018-10-24 17:11 chenson Status assigned => resolved
2018-10-24 17:11 chenson Resolution open => fixed
2018-10-24 17:11 chenson Note Added: 0001296
2018-10-24 18:00 chenson42 Changeset attached => SymmetricDS 3.9 29d3a4ef
2018-10-31 14:59 mmichalek Status resolved => closed