View Issue Details

IDProjectCategoryView StatusLast Update
0003415SymmetricDSBugpublic2019-08-26 08:47
ReporterSunil NairAssigned Toadmin 
Prioritynormal 
Status closedResolutionunable to reproduce 
Product Version3.9.3 
Target VersionFixed in Version 
Summary0003415: ERROR: Type "year" does not exist
DescriptionHi Experts,

I am new to symmetricDS and trying a demo replication scenario using postgresql 9.4 with two local db (corp and store). when the service is run, I am getting the below error

2018-02-13 16:27:57,072 ERROR [corp-000] [AcknowledgeService] [qtp2097514481-24] The outgoing batch 001-11 failed: ERROR: type "year" does not exist
  Position: 168
TagsNo tags attached.

Activities

mmichalek

2018-02-21 12:28

administrator   ~0001131

Sunil, are you replicating your schema (DDL) or data when you get this error? Would you mind posted your symmetric.log file from when you get this error? Thanks.

hanes

2018-10-03 10:23

developer   ~0001250

Do you know what table this batch was related to by chance? If so, can you get us the schema for that table?

Also, please check that the schema for that particular table matches on the both "sides" of the replication?

admin

2019-08-26 08:47

administrator   ~0001592

Closing because no feedback to take action.

Issue History

Date Modified Username Field Change
2018-02-13 06:20 Sunil Nair New Issue
2018-02-21 12:28 mmichalek Note Added: 0001131
2018-10-03 10:23 hanes Status new => feedback
2018-10-03 10:23 hanes Note Added: 0001250
2019-08-26 08:47 admin Assigned To => admin
2019-08-26 08:47 admin Status feedback => closed
2019-08-26 08:47 admin Resolution open => unable to reproduce
2019-08-26 08:47 admin Note Added: 0001592