View Issue Details

IDProjectCategoryView StatusLast Update
0003523SymmetricDSBugpublic2018-04-20 09:53
ReporterdfaglioniAssigned Tojosh-a-hicks 
Priorityhigh 
Status resolvedResolutionduplicate 
Product Version3.9.6 
Target VersionFixed in Version3.9.7 
Summary0003523: NPE AddForeignKeyChange
DescriptionNullPointerException occurs on applying foreing key to the slaves
Steps To ReproduceJust followed the Demo sample
TagsNo tags attached.

Relationships

duplicate of 0003515 closedjosh-a-hicks Null pointer in AddForeignKeyChange 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-04-20 09:39 dfaglioni New Issue
2018-04-20 09:53 josh-a-hicks Relationship added duplicate of 0003515
2018-04-20 09:53 josh-a-hicks Assigned To => josh-a-hicks
2018-04-20 09:53 josh-a-hicks Status new => resolved
2018-04-20 09:53 josh-a-hicks Resolution open => duplicate
2018-04-20 09:53 josh-a-hicks Fixed in Version => 3.9.7