View Issue Details

IDProjectCategoryView StatusLast Update
0003625SymmetricDSImprovementpublic2018-07-11 12:14
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version3.9.10 
Target Version3.9.10Fixed in Version3.9.10 
Summary0003625: Don't set use capture lobs for sym_file_snapshot. An initial load of files can use a lot of temp space on Oracle unnecessarily
DescriptionDon't set use capture lobs for sym_file_snapshot. An initial load of files can use a lot of temp space on Oracle unnecessarily because of the to_clob functions in the initial load sql
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.9 698d7e51

2018-07-11 11:27:20

chenson42

Details Diff
0003625: Don't set use capture lobs for sym_file_snapshot. An initial
load of files can use a lot of temp space on Oracle unnecessarily

0003625
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/service/impl/TriggerRouterService.java Diff File

Issue History

Date Modified Username Field Change
2018-07-11 11:01 chenson New Issue
2018-07-11 11:01 chenson Status new => assigned
2018-07-11 11:01 chenson Assigned To => chenson
2018-07-11 12:00 chenson42 Changeset attached => SymmetricDS 3.9 698d7e51
2018-07-11 12:14 chenson Status assigned => resolved
2018-07-11 12:14 chenson Resolution open => fixed
2018-07-11 12:14 chenson Fixed in Version => 3.9.10