View Issue Details

IDProjectCategoryView StatusLast Update
0003654SymmetricDSBugpublic2018-09-06 16:25
ReporterrwfullerAssigned Tochenson 
Priorityhigh 
Status closedResolutionduplicate 
Product Version3.9.8 
Target VersionFixed in Version3.9.13 
Summary0003654: Stage management job only runs on one server in cluster if file system is not shared
DescriptionWhen 0003455 was finished it assumed all cluster servers were sharing the same file system. From what i understand this is a recommendation and not the only way a cluster can be set up. If the cluster does not share the same file system and since the Stage Management job is set to CLUSTER type then only one of the servers in a cluster will actually run. This is causing the other servers to eventually run out of disk space.

This should be a property on if a shared file system is used. If shared file system is not used then do not attempt a cluster lock.
Steps To ReproduceSet up multiple servers in a cluster with their own file system. When the stage management job runs then it will only clean one of the servers.

Activities

rwfuller

2018-09-06 16:18

reporter   ~0001233

This can be closed now. This is a duplicate of 0003690

Issue History

Date Modified Username Field Change
2018-07-31 16:20 rwfuller New Issue
2018-09-06 16:18 rwfuller Note Added: 0001233
2018-09-06 16:25 chenson Assigned To => chenson
2018-09-06 16:25 chenson Status new => closed
2018-09-06 16:25 chenson Resolution open => duplicate
2018-09-06 16:25 chenson Fixed in Version => 3.9.13