View Issue Details

IDProjectCategoryView StatusLast Update
0003740SymmetricDSImprovementpublic2018-10-25 15:22
ReporterhanesAssigned To 
Prioritylow 
Status closedResolutionduplicate 
Product Version3.9.13 
Target Version3.10.0Fixed in Version 
Summary0003740: Error in log file could be improved in cases where file triggers are assigned to non-file-sync channels.
DescriptionIf someone misconfigures the channel id on a file sync trigger and uses a channel where file_sync_flag is 0, they get the following cryptic error message:

[FileSyncDataRouter] [master-000-job-19] Could not find a trigger router with a trigger_id of null and a router_id of null. The file snapshot will not be routed

Error could probably be improved to explain what's actually wrong.

Relationships

duplicate of 0003109 confirmed File replication routing job fails with error message when channel is not a file sync channel - needs better error message 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-10-03 09:40 hanes New Issue
2018-10-03 09:40 hanes Status new => confirmed
2018-10-10 14:09 hanes Target Version => 3.10.0
2018-10-25 15:22 hanes Status confirmed => closed
2018-10-25 15:22 hanes Resolution open => duplicate
2018-10-25 15:22 hanes Relationship added duplicate of 0003109