View Issue Details

IDProjectCategoryView StatusLast Update
0003810SymmetricDSTaskpublic2018-12-05 09:33
ReporterccutlerAssigned To 
Prioritynormal 
Status closedResolutionno change required 
Product Version3.9.15 
Target VersionFixed in Version 
Summary0003810: Install and Configuration
DescriptionHi, we understand from the documentation that there are 2 different ways we can configure the architecture, local and remote (http://www.jumpmind.com/blog/multi-homed-vs-remote-nodes)

We have 2 MySQL instances in which we want to move data both ways, with communication (push/pull of data) always performed from the "master".

What is the best way to configure this? We have started with a single server install. At startup, we see the symmetric tables get created and pushed to the slave. When we run the reload, we see the data get populated in those tables. The problem is, we do not see any further data movement, whether updating existing tables or creating new ones. Can you advise?

Activities

ccutler

2018-12-04 09:38

reporter   ~0001360

Feel free to close this issue. We have installed a local configuration, but had a sync_url in properties file that was causing the issue. It would be great if the documentation explicitly mentioned which parameters are needed for each type of install.

Thanks much!

Issue History

Date Modified Username Field Change
2018-11-29 13:02 ccutler New Issue
2018-12-04 09:38 ccutler Note Added: 0001360
2018-12-05 09:33 hanes Status new => closed
2018-12-05 09:33 hanes Resolution open => no change required