View Issue Details

IDProjectCategoryView StatusLast Update
0003891SymmetricDS ProBugpublic2019-04-23 12:32
ReporterelongAssigned Toelong 
Prioritynormal 
Status closedResolutionfixed 
Product Version3.9.0 
Target Version3.9.19Fixed in Version3.9.19 
Summary0003891: Row violation caused by sending loads
DescriptionRow violation locks user out of web console after they have been sending loads. The statistics from the loads are being incorrectly accounted for as change data capture.
Steps To ReproduceStart a large load. Right before reaching a 5-minute mark, start switching between the Dashboard and Outgoing Loads Detail screens.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: 3.9 37c6d39c

2019-03-22 14:45:45

admin

Details Diff
0003891: Row violation caused by sending loads
0003891
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/statistic/StatisticManager.java Diff File

SymmetricDS: 3.10 87e54bb6

2019-03-22 14:45:45

admin

Details Diff
0003891: Row violation caused by sending loads
0003891
mod - symmetric-core/src/main/java/org/jumpmind/symmetric/statistic/StatisticManager.java Diff File

Issue History

Date Modified Username Field Change
2019-03-21 16:39 elong New Issue
2019-03-21 16:39 elong Status new => assigned
2019-03-21 16:39 elong Assigned To => elong
2019-03-22 14:53 elong Status assigned => resolved
2019-03-22 14:53 elong Resolution open => fixed
2019-03-22 14:53 elong Fixed in Version => 3.9.19
2019-03-22 15:00 admin Changeset attached => SymmetricDS 3.9 37c6d39c
2019-03-22 15:00 admin Changeset attached => SymmetricDS 3.10 87e54bb6
2019-04-23 12:32 elong Status resolved => closed