View Issue Details

IDProjectCategoryView StatusLast Update
0003942SymmetricDS ProBugpublic2019-05-13 16:19
ReporterjaredfreesAssigned Tojosh-a-hicks 
Prioritynormal 
Status resolvedResolutionfixed 
Product Version3.10.2 
Target Version3.10.3Fixed in Version3.10.3 
Summary0003942: Outgoing Loads display not being changed on node selection change
DescriptionIn the Outgoing Loads window in the Manage tab, the loads are not being changed on when a different node is selected in the top right. While running the demo, I encountered an "unexpected error" after changing nodes and selecting the Loads that were left on the screen I think because they are no longer valid for the selected node after I changed and they were not updated. I attached screenshots.
Steps To ReproduceStart Demo version of Pro. Go to manage tab > Outgoing Loads. Change node to store-001 or store-002 and then click the details button.
TagsNo tags attached.

Activities

jaredfrees

2019-05-09 15:51

developer  

2.JPG (128,557 bytes)
2.JPG (128,557 bytes)
1.JPG (117,332 bytes)
1.JPG (117,332 bytes)
3..JPG (252,573 bytes)
3..JPG (252,573 bytes)

Issue History

Date Modified Username Field Change
2019-05-09 15:51 jaredfrees New Issue
2019-05-09 15:51 jaredfrees Status new => assigned
2019-05-09 15:51 jaredfrees Assigned To => josh-a-hicks
2019-05-09 15:51 jaredfrees File Added: 1.JPG
2019-05-09 15:51 jaredfrees File Added: 2.JPG
2019-05-09 15:51 jaredfrees File Added: 3..JPG
2019-05-13 16:19 josh-a-hicks Status assigned => resolved
2019-05-13 16:19 josh-a-hicks Resolution open => fixed
2019-05-13 16:19 josh-a-hicks Fixed in Version => 3.10.3