View Issue Details

IDProjectCategoryView StatusLast Update
0000399SymmetricDSBugpublic2011-01-25 16:30
ReporterAssigned Tochenson 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version2.2.0Fixed in Version2.2.0 
Summary0000399: 22 million row initial load blew up at the very end because the stats in sym_incoming_batch became too big for the column
Description22 million row initial load blew up at the very end because the stats in sym_incoming_batch became too big for the column. I think incoming and outgoing batch need several of the statistic columns to be defined as bigints in the schema.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change