View Issue Details

IDProjectCategoryView StatusLast Update
0000674SymmetricDSImprovementpublic2018-11-19 16:38
ReporterchensonAssigned To 
Prioritynormal 
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000674: Continue to improve memory usage for csv parser and base64 encoder/decoder when dealing with big lobs
DescriptionContinue to improve memory usage for csv parser and base64 encoder/decoder when dealing with big lobs.

https://sourceforge.net/projects/symmetricds/forums/forum/739236/topic/5330975/index/page/1

Relationships

duplicate of 0001438 closedchenson Improve memory footprint usage when big lobs are in flight 

Activities

chenson

2012-06-27 13:17

administrator   ~0000021

Example csv file with big binary value.

http://jumpmind.com/downloads/support/0000000033.ready

Issue History

Date Modified Username Field Change
2012-06-27 13:14 chenson New Issue
2012-06-27 13:17 chenson Note Added: 0000021
2018-11-19 16:38 hanes Status new => closed
2018-11-19 16:38 hanes Resolution open => duplicate
2018-11-19 16:38 hanes Relationship added duplicate of 0001438