View Issue Details

IDProjectCategoryView StatusLast Update
0000696SymmetricDSBugpublic2014-02-02 20:52
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.0.7 
Target Version3.0.8Fixed in Version3.0.8 
Summary0000696: Data is being pinged back during a re-registration
DescriptionThe source node is lost during transmission of registration so that on a re-registration already installed triggers capture changes (including deletes) which cause all configuration to be (attempted, fails because of fk violations on node_id for the server) to be deleted from the source node.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

SymmetricDS: master 4a308da0

2012-07-09 23:31:27

chenson

Details Diff
0000696: Data is being pinged back during a re-registration
0000696
mod - symmetric/symmetric-io/src/main/java/org/jumpmind/symmetric/io/data/writer/AbstractProtocolDataWriter.java Diff File

Issue History

Date Modified Username Field Change
2012-07-09 23:29 chenson New Issue
2012-07-09 23:29 chenson Status new => assigned
2012-07-09 23:29 chenson Assigned To => chenson
2012-07-09 23:29 chenson Status assigned => resolved
2012-07-09 23:29 chenson Fixed in Version => 3.1.0
2012-07-09 23:29 chenson Resolution open => fixed
2012-07-11 16:15 chenson Fixed in Version 3.1.0 => 3.0.8
2012-07-11 16:15 chenson Target Version 3.1.0 => 3.0.8
2012-07-11 16:15 chenson Status resolved => closed
2014-02-02 20:52 Changeset attached => SymmetricDS trunk r5973
2015-07-30 21:49 chenson Changeset attached => SymmetricDS master 4a308da0