View Issue Details

IDProjectCategoryView StatusLast Update
0000865SymmetricDSBugpublic2013-04-21 10:03
ReporterchensonAssigned Tochenson 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.1.6 
Target Version3.4.0Fixed in Version3.4.0 
Summary0000865: Ignore batch is not working for an initial load batch that was failing to extract because of a bad initial_load_select
DescriptionIgnore batch is not working for an initial load batch that was failing to extract because of a bad initial_load_select
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-10-18 22:12 chenson New Issue
2012-10-18 22:12 chenson Status new => assigned
2012-10-18 22:12 chenson Assigned To => chenson
2012-12-10 21:06 chenson Target Version 3.2.0 => 3.3.0.pre.1
2013-01-29 20:56 chenson Target Version 3.3.0.pre.1 => 3.4.0
2013-04-21 10:02 chenson Status assigned => resolved
2013-04-21 10:02 chenson Fixed in Version => 3.4.0
2013-04-21 10:02 chenson Resolution open => fixed
2013-04-21 10:03 chenson Status resolved => closed